编译安装 cherokee-0.99.45 通过 

今天接到通知说,Cherokee 的新版本出来了.
我很开心,因为之前的0.99.44版本有严重bug,总是报rrdtool的错.
导致后台一塌糊涂.
一直寄希望于新版本可以解决.

故而下载安装.

我的configure:
It was created by cherokee configure '0.99.45', which was
generated by GNU Autoconf 2.65. Invocation command line was

$ ./configure --prefix=/usr/local/cherokee --bindir=/usr/local/bin --sbindir=/usr/local/sbin --sysconfdir=/etc/sysconfig --localstatedir=/var --enable-beta --enable-os-string=Just-Secret --enable-trace --enable-backtraces --enable-internal-pcre --enable-static-module=all --with-mysql=no --with-wwwuser=http --with-wwwgroup=web

一切顺利.make 完之后.停掉了Cherokee 进程.又备份了下配置文件Cherokee.conf.

然后,make install 覆盖一下.

试了一下,cherokee-admin -u -b -p 88.
草,还是报rrdtools 的错.
还好有备份的配置文件.覆盖下

Cherokee -d.(Cherokee 主进程没有问题)

先用着吧....
[ ] ( 3072 次浏览 ) 永久链接 ( 3 / 1516 )

<< <上一页 | 25 | 26 | 27 | 28 | 29 | 30 | 31 | 32 | 33 | 34 | 下一页> >>